What versions of Magento is MageFlow compatible with?

Home » Question » What versions of Magento is MageFlow compatible with?
AnswersCategory: FAQWhat versions of Magento is MageFlow compatible with?
Kratt Kaarel Staff asked 2 years ago
1 Answers
Marju Mihkelsoo Staff answered 2 years ago

MageFlow is compatible with Magento CE versions 1.7, 1.8, 1.8.1 and 1.9.